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Using Corel Draw File 

How to Start and Open a Drawing 
To Start and Open a Drawing 
  
Welcome to use Corel Draw 10 Step-By-Step Learning Program.  
  
At the beginning, you can start a new Corel Draw 10 drawing in a blank page. A blank page 
allows you to specify every aspect of a drawing in the Corel Draw 10 software. 
  

 
  
  
The available templates included the following categories: 

!"Full page 
!"Label 
!"Booklet 
!"Side-fold 
!"Web 
!"Browse 
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How to Import a File 
To Import a File 
  
Below is the Import utility of Corel Draw. Select a File Name and File Type to import file. Most 
graphic files are allowed to import, such as files in the formats of BMP, GIF, JPEG, TIFF, etc.  

 
  
  
You are allowed to import files that have been created in other graphics applications. 
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How to Export a File 
To Export a File 
  
Below is the Export utility of Corel Draw. Select a File Name and File Type to export your Corel 
Draw file for usage in other graphics applications. You can export your files to the formats of 
CMX, BMP, GIF, JPEG, TIFF, etc.  
  

 
  
  
You can export a file to a selected file format, such as CMX, JPG, GIF…. In addition, you can 
also export a file by saving the opened file under a different file name. 
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How to Edit Merge Fields to Print 
To Edit Merge Fields to Print 
  
  

 
  
  
Step 1 

!"First of all, you have to click on the File tab from the menu bar and select Print Merge, 
followed by Edit Merge Fields. 

  
Step 2 

!"Follow the instructions in the Print Merge Wizard to edit Merge Fields. 
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How to Perform a Merge to Print 
To Perform a Merge to Print 
  
  

 
  
  
Step 1 

!"At the beginning, you will need to select the File tab from the menu bar and choose Print 
Merge. After that click Perform Merge. 

  
Step 2 

!"Then specify the printer settings in your computer. 
  
Step 3 

!"Finally, click on the Print button. 
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How to Create Merge Fields 
To Create Merge Fields 
  
  

 
  
  
Step 1 

!"You have to click on the File tab from the menu bar and choose Print Merge followed by 
Create Merge Fields. 

  
Step 2 

!"After that follow the instructions in the Print Merge Wizard to create Merge Fields. 
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How to Publish in the Web 
To Publish in the Web 
  
To publish the Corel Draw files and objects to HTML, you can set the document elements to be 
Web-compatible.  
 
Select the settings that you want, and check the pre-flight issues. 
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How to Save a Document as a PDF 
file 
To Save a Document as a PDF file 
  

 
  
  
Step 1 

!"At the beginning, you will need to select the File tab from the menu bar and select 
Publish to PDF a shown as the picture above. 

  
Step 2 

!"Choose one selection from the PDF style list box. 
  
Step 3 

!"After that click the drive and folder where you want to save the PDF file to. 
  
Step 4 

!"Finally, type a filename for this file. 
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How to Access to the Drawing 
Information 
To Access to the Drawing Information 
  
You can access to the drawing information, such as File name and location, Number of pages, 
layers, page size in a drawing, resolution, number of objects, number of points… etc as shown as 
the image above. 
You will be able to save or print the Drawing Information.  
Click on ‘Close’ button if you want to close the Information window. 
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Working Corel Draw Pages 

How to Duplicate an Object 
To Duplicate an Object 
  
  

 
  
  
Step 1 

!"First of all, you have to select an object that you want to duplicate or make a second 
copy. 

  
Step 2 

!"Click Edit tab from the menu bar and choose Duplicate a shown as the picture above. 
  
Step 3 
  
- This will duplicate the selected object in the drawing. 
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How to Clone an Object 
To Clone an Object 
  
  
You can create a copy of an object that is linked to the original object.  
All changes to the original object will be reflected automatically in the clone. 
  

 
  
  
Step 1 

!"At the beginning, you have to select an object that you want to clone. 
  
Step 2 

!"Then select Edit tab from the menu bar and choose Duplicate. 
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How to Insert an Embedded Object 
To Insert an Embedded Object 
  

 
  
  
Step 1 

!"Click on the Edit tab from the menu bar and choose Insert Internet Object followed by 
Embedded file. 

  
Step 2 

!"You have to enable the Create option from the File option. 
  
Step 3 

!"Then click on the Browse button. 
  
Step 4 

!"Type in a filename. 
  
Step 5 

!"Then, click Insert button to insert the object. 
  
  
  
  
   



 16 

How to Create Web-enabled Objects 
To Create Web-enabled Objects 
  

 
  
  
You can create web-enabled objects for viewing optima in browsers, such as: 
 
  
Simple Button 
Submit Button 
Reset Button 
Radio Button 
Check Box 
Text Edit Field 
Text Edit Box 
Popup Menu 
Options List 
  
  
  
 However, you can also convert text to a Web compatible format so that it can be edited in a 
browser. 
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How to Create Bar Codes 
To Create Bar Codes 
  
You can create a bar codes by using the Barcode Wizard Encodes as shown as the image below. 
  
Step 1 

!"Click on the Edit tab from the menu bar and choose Insert Bar Code. 
!"After that choose a bar code format from the standard formats list box. 

  
Step 2. 

!"Type in the characters that you want to encode in the text box and click Next. 
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How to View in Different Modes 
To View in Different Modes 
  
  
You will need to select the View tab and click one of the following modes: 
  

 
  
  
Simple wire-frame displays an outline of the drawing by hiding fills, extrusions, contours, drop 
shadows, and intermediate blend shapes. 
‘Normal’ displays a drawing that contains high-resolution bitmapped images. 
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How to Work with Rulers 
To Work with Rulers 
  
The rulers let you measure the size and position of the objects in your drawing. 
  

 
  
Check on the ‘Rulers’ to display the size and position of the object for a precise drawing. 
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How to Work with Grid 
To Work with Grid 
  
  
You have to click on the View tab from the menu bar and select Grid as shown in the image 
below. 
  

 
  
The grid is a series of intersecting dashed lines or dots, which you can use to precisely align and 
position objects in the drawing window. 
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How to Add a Page 
To Add a Page 
  

 
  
  
Step 1 

!"At the beginning, you have to click on the Layout tab from the menu bar and choose 
Insert page. 

  
Step 2 

!"Key in the number of pages that you want to insert as shown as the image above. 
Step 3 

!"This will add new page(s) to the current drawing. 
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How to Rename a Page 
To Rename a Page 
  

 
  
  
Step 1 

!"You will need to select the Layout tab from the menu bar and select Rename page. 
  
Step 2 

!"Type in the name of the page that you want to give. 
  
Step 3 

!"This will rename the page in the current drawing. 
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How to Delete a Page 
To Delete a Page 
  

 
  
  
Step 1 

!"First of all, you have to click on the Layout tab from the menu bar and select Delete 
Page. 

  
Step 2 

!"Then, type the number of the page that you want to delete. 
  
Step 3 

!"This will delete the selected page from the current drawing. 
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How to Re-arrange the Order of 
Pages 
To Re-arrange the Order of Pages 
  
  

 
  
Step 1 

!"Click on the View tab from the menu bar and choose Page Sorter View. 
  
Step 2 

!"After that click and drag a page to its new location. 
  
Step 3 

!"This will re-arrange the pages in order inside the current drawing. 
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How to Zoom in and out of a Drawing 
To Zoom in and out of a Drawing 
  

 
  
Step 1 

!"You can work with this zooming option by opening the Zoom fly-out, or click the Zoom 
tool. 

Step 2 
!"You can zoom in (look nearer) the drawing by double-clicking on the drawing. 

  
Step 3 

!"Right click on the mouse button to zoom out (look farther away) from the drawing. 
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How to Pane in the Drawing Window 
To Pane in the Drawing Window 
  
  
Step 1 

!"At the beginning, you have to click on the Hand tool at the zoom fly-out. 
  
Step 2 

!"Drag in the drawing window until the location you want the area to be displayed. 
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How to Go to a Specific Page in the 
Drawing 
To Go to a Specific Page in the Drawing 
  
  

 
  
  
You can go to a specific page in the drawing by clicking on one of the following buttons: 
  

1. First page - moves to the first page 
2. Back one - moves back one page 
3. Page number - display the current page number of total pages 
4. Forward one - moves forward one page 
5. Last page - moves to the last page 
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How to Preview the Selected Objects 
To Preview the Selected Objects 
  
  
Step 1 

!"First of all, you have to click on the objects that you want to preview. 
  
Step 2 

!"Then, click on the View tab from the menu bar and choose Preview Selected Only. 
  
Step 3 

!"Then click on the View tab from the menu bar and choose Full-Screen Preview as 
shown as the image below. 
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How to Specify the Preview Mode 
To Specify the Preview Mode 
  
  
Step 1 

!"At the beginning, you have to click on the Tools tab from the menu bar and choose 
Options. 

  
Step 2 

!"After that double-click on the Workspace and Display. 
  
Step 3 

!"Finally, you have to enable the normal view or enhanced view. 
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How to View the Facing Pages 
To View the Facing Pages 
  
  
Step 1 

!"First, you will need to select the Layout menu followed by Page Setup in the menu. 
  
Step 2 

!"Then, click Layout in the list of categories. 
  
Step 3 

!"Choose Left side-starts the document on a left-facing page, or Right side-starts the 
document on a right-facing page 
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Working With Various Shapes 

How to Draw a Calligraphic Line 
To Draw a Calligraphic Line 
  
  
Step 1 

!"You have to click on the Artistic Media tool at the Curve fly-out. 
  
Step 2 

!"Then, click the Calligraphic button on the property bar. 
  
Step 3 

!"Type in the values in the Calligraphic angle box. 
  
Step 4 

!"Drag until the line to the shape that you satisfied. 
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How to Draw a Preset Line 
To Draw a Preset Line 
  
  

 
  
  
Step 1 

!"At the beginning, you have to click on the Artistic Media tool at the Curve fly-out. 
  
Step 2 

!"Then, click on the Preset button on the property bar. 
  
Step 3 

!"Choose a preset line shape from the Preset stroke list list box. 
  
Step 4 

!"Drag the line to the shape that you want. 
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How to Draw a Pressure-Sensitive 
Line 
To Draw a Pressure-Sensitive Line 
  
  
Step 1 

!"At the beginning, you will need to select the Artistic Media Tool again at the Curve fly-
out. 

  
Step 2 

!"Then, click Pressure button on the property bar. 
  
Step 3 

!"After that drag until the line to the shape that you want. 
  

 
  
  
  
  
  
  
  
   



 34 

How to Draw a Straight Line 
To Draw a Straight Line 
  
  

!"You have to click on the Freehand tool at the Curve fly-out and click the location where 
you want to start the line. 

!"Finally, click where you want to end it. 
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How to Draw a Straight Bezier Lines 
To Draw a Straight Bezier Lines 
  
  

!"Open the Curve fly-out, and click on the Bezier tool a shown as the picture below. 
!"Clicks where you want to start the line, and click where you want to change the direction, 

then press space bar to finish the line. 
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How to Draw a Rectangle 
To Draw a Rectangle 
  
  

!"To do so, click the Rectangle tool, and drag in the drawing window until it becomes the 
rectangle that you want. 
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How to Round the Corners of a 
Rectangle 
To Round the Corners of a Rectangle 
  
  
Step 1 

!"You have to click on the Shape tool at the Shape fly-out a shown as the picture below. 
  
Step 2 

!"Then, click a rectangle and drag a corner node along the outline of the shape. 
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How to Draw an Arc 
To Draw an Arc 
   

!"First of all, you have to click on the Shape tool at the Shape fly-out. 
!"Click the node of the ellipse or circle, and drag outside the shape's perimeter. 
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How to Draw an Ellipse 
To Draw an Ellipse 
   

!"First, you will need to select the Ellipse tool, and drag in the drawing window until the 
ellipse becomes to the shape that you want. 
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How to Draw Polygon 
To Draw Polygon 
   

!"Click the Polygon tool at the Object fly-out, and drag in the drawing window until the 
polygon become the size that you want. This is shown at the image below. 
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How to Reshape a Polygon 
To Reshape a Polygon 
  

!"To do so, you ought to change the number of sides of a polygon or number of points on a 
star. 

!"Select a polygon and type in a value in the Number of points on the field as shown below: 
  

!"  
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How to Draw a Spiral 
To Draw a Spiral 
   
Step 1 

!"At the beginning, you have to click on the Spiral tool at the Object fly-out. 
  
Step 2 

!"Then, type in the values in the Spiral revolutions box on the property bar. 
  
Step 3 

!"On the property bar, click Symmetrical Spiral or Logarithmic Spiral buttons. 
  
Step 4 

!"Drag diagonally in the drawing window until the spiral becomes the required size. 
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How to Draw a Grid 
To Draw a Grid 
  
  
Step 1 

!"To draw a Grid, click on the Graph Paper tool at the Object fly-out. 
  
Step 2 

!"After that type in the values in the top and bottom portions of the graph paper columns 
and rows as shown as the image. 

  
Step 3 

!"Then, position the cursor where you want the grid to appear and drag diagonally. 
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How to Add Text to a Pre-defined 
Form 
To Add Text to a Pre-defined Form 
  
  

 
  
  
Step 1 

!"To add text, you have to click on the Text tool. 
  
Step 2 

!"Then, position the cursor inside the shape's outline until it changes to a Text cursor box. 
  
Step 3 

!"Finally, type the format of the font inside the shape. 
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How to Change Pre-defined Shape by 
using its Glyphs 
To Change Pre-defined Shape by using its Glyphs 
  
  
Step 1 

!"To do so, you will need to select a shape with a glyph. 
  
Step 2 

!"Then, drag the glyph until it becomes the form that you want. 
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How to add Text to a Pre-defined 
Form 
To add Text to a Pre-defined Form 
  
  

 
  
  
Step 1 

!"You will need to select the Text tool and position the cursor inside the shape's outline 
until it changes to a Text cursor box a shown as the picture above. 

  
Step 2 

!"Then, type and format the font inside the shape. 
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How to draw a Pre-defined Shape 
To draw a Pre-defined Shape 
  

 
  
  
Step 1 

!"Open the Perfect shapes fly-out, and click one of the tools. 
  
Step 2 

!"Then, click a shape at perfect shapes picker. 
  
Step 3 

!"Drag in the drawing window until it becomes the shape and the size that you want. 
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Working With Objects 

How to Deselect the Objects 
To Deselect the Objects 
  
  

 
  
  

!"To deselect objects, you have to click on the Pick tool, and click to a blank space in the 
drawing window to deselect a single object. 

!"Hold down SHIFT and click the object by using the Pick tool to deselect a single object in 
multiple selected objects. 
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How to select Multiple or an Object 
To select Multiple or an Object 
  

!"Click an object with the Pick tool to select an object.  
!"Hold down SHIFT, and click each object that you want to select the multiple objects. 
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How to Position an Object 
To Position an Object 
  

 
  
  
Select an object and type a value in the x-axis and y-axis stacked boxes as shown at the picture 
above. 
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How to Position an Object by using a 
Different Anchor Point 
To Position an Object by using a Different Anchor Point 
  

 
  
  
Step 1 

!"First of all, you have to click on an object and select Window followed by Dockers. 
!"After that you ought to choose Transformations Then, select Positions. 

  
Step 2 

!"You have to disable the Relative position check box and type in the value for horizontal 
and vertical. 

  
Step 3 

!"Finally, click on Apply. 
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How to Set the Nudge Distances 
To Set the Nudge Distances 
  
  
Step 1 

!"At the beginning, you have to click on the Tools tab from the menu bar and select 
Options. 

  
Step 2 

!"Double-click the Document and click Rulers. 
!"Type in a value for Nudge, Super nudge or the Micro nudge a shown as the picture 

above. 
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How to Scale an Object 
To Scale an Object 
  
  
Step 1 

!"You have to select an object first and click the Window tab from the menu bar and select 
Dockers. 

!"After that click Transformations followed by Scale. 
  
Step 2 

!"Then type in the horizontal and vertical values. 
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How to Control the Size of an Object 
To Control the Size of an Object 
  
You can drag any of the corner selection handles to size a selected object. 
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How to Skew an Object 
To Skew an Object 
  
  
Step 1 

!"First of all, you have to click on an object. 
!"Then, select Window tab from the menu bar and select Dockers.  
!"After that choose Transformations followed by Skew. 

  
Step2 

!"Type in the horizontal and vertical values. 
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How to Stretch an Object 
To Stretch an Object 
  
  
Step 1 

!"You will need to select an object. Click on the Window tab from the menu bar and 
choose Dockers. Then choose Transformations followed by Size. 

  
Step 2 

!"After that enable the non-proportional option if you want to change the object's anchor 
point. 

  
Step 3 

!"Type a value in the width and height boxes as shown at the picture below. 
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How to Mirror an Object 
To Mirror an Object 
  
  
Step 1 

!"At the beginning, you will need to select an object and click on the Window tab from the 
menu bar and choose Dockers. After that choose Transformation followed by Scale. 

  
Step 2 

!"Click horizontal or vertical buttons to flip the object left to right or top to bottom. 
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How to Rotate an Object 
To Rotate an Object 
  
  
Step 1 

!"To rotate an object, you have to select an object that you want to rotate. Click on the 
Window tab from the menu bar and choose Dockers followed by Transformations. 
Then, click Rotate. 

  
Step 2 

!"After that type an Angle value in the box. 
  
Step 3 

!"Type values in horizontal and vertical coordinates boxes to rotate the object. 
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How to Rotate an Object around a 
Ruler Coordinate 
To Rotate an Object around a Ruler Coordinate 
  
  

 
  
  
Step 1 

!"First, you will need to select an object and click the Free Transform at Shape edit fly-
out. 

  
Step 2 

!"Type in the values in horizontal or vertical ruler or both. 
  
Step 3 

!"Now, type an Angle value to rotate the object. 
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How to Change the Order of an 
Object 
To Change the Order of an Object 
  
You can change the stacking order of objects on a layer by sending objects to the front, back, 
behind or in front of other objects. 
  

 
  
  
Step 1 

!"You will need to select an object. 
  
Step 2 

!"Select Arrange tab from the menu bar and select Order. 
!"Click on the order to arrange the object. 
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How to Reverse the Order of Multiple 
Objects 
To Reverse the Order of Multiple Objects 
  

 
  
  
Step 1 

!"First of all, you have to click on the objects that you want to reverse. 
  
Step 2 

!"After that click on the Arrange tab from the menu bar and select Order followed by 
Reverse Order as shown at the picture above. 
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How to Group the Objects 
To Group the Objects 
  
  
Step 1 

!"First of all, you have to click on the objects that you want to group. 
  
Step 2 

!"Then, click on the Arrange tab from the menu bar and choose Group. 
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How to Combine the Objects 
To Combine the Objects 
  
  
Step 1 

!"At the beginning, you have to click on the objects that you want to combine. 
  
Step 2 

!"Then click Arrange tab from the menu bar and select Combine. 
  

 
  
  
  
  
  
   



 64 

How to Ungroup the Objects 
To Ungroup the Objects 
   
Step 1 

!"To ungroup objects, you have to select the grouped object or all the grouped objects. 
  
Step 2 

!"Then, click Arrange tab from the menu bar and choose Ungroup. 
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How to Align a Series of Objects 
To Align a Series of Objects 
  
  
Step 1 

!"First of all, you have to select the objects that you want to align. 
!"Then, click on the Arrange tab from the menu bar and choose Align and Distribute. 

  
Step 2 

!"After that, click the Align tab and enable the check boxes that correspond to the 
horizontal and vertical alignment as shown at the picture below. 

  
Step 3 

!"Enable Edge of page or Center of page to align to grid at the align area. 
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How to Snap Objects 
To Snap Objects 
  

 
  
  
Step 1 

!"At the beginning, you will need to select the objects that you want to snap. 
  
Step 2 

!"After that, click the View menu and select Snap to Objects. 
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How to Revert to a Clone Master 
To Revert to a Clone Master 
  
  
Step 1 

!"To do so, you are prompted to right-click a modified clone, and click Revert To Master 
as the picture shown. 

  
Step 2 

!"Enable one of the clones at check boxes, like Clone Fill, to restore the master fill 
attributes. 
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How to Blend Objects 
To Blend Objects 
  

 
  
  
You can blend along a straight line. 
Open the Interactive tools fly-out, and click the Interactive Blend tool as shown at the image 
above.  
After that you have to select the first object and drag over the second object. 
  
  
  
  
   



 69 

How to Start or End an Objects in a 
Blend 
To Start or End an Objects in a Blend 
  

 
  
  
You can select the start or end object. 
First of all, you have to select a blend. Click on the Start and end object properties button 
followed by the Show Start, or Show End button. 
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Working With Special Effects 

How to Create a New Spray List 
To Create a New Spray List 
  
  

 
  
  
Step 1 

!"You will need to select the Effects menu and click Artistic Media.  
!"After that choose an object or a set of grouped objects. 

  
Step 2 

!"Click on the Save button in the Artistic Media Docker window. 
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How to Offset the Lines that you 
Spray 
To Offset the Lines that you Spray 
  
  
Step 1 

!"First of all, you have to select a spray list and click on the Offset button. 
  
Step 2 

!"Then, enable the Use Offset check box to offset the objects from the path of the line 
sprayed and choose an offset direction from the Offset direction. 
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How to Draw a Callout 
To Draw a Callout 
  

 
  
  
Step 1 

!"To draw a callout, you are prompted to select Dimension tool at the Curve fly-out. 
  
Step 2 

!"After that click the Callout tool. Then click on the place where you want the first callout 
segment to start. 

!"Click on the second segment to start and select the place to enter the callout text. 
!"Finally, type in the text that you want. 
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How to Draw a Dimension Line 
To Draw a Dimension Line 
  

 
  

!"You have to click the Dimension tool at the Curve fly-out. 
!"Then, click the Vertical, Horizontal, or Slanted Dimension tool buttons to draw a 

dimension line. 
!"Select the start and end points of the dimension line and click where you want to place 

the dimension text. 
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How to Set the Dimension Units 
To Set the Dimension Units 
  
  

 
  
  
First of all, you have to select a dimension line and click on the Show Units for Dimension 
button.  
Then, choose the options from the following list boxes: 

!"Dimension style list box 
!"Dimension precision list box 
!"Dimension units list box 
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How to Copy a Distortion 
To Copy a Distortion 
  

 
  
  
Step 1 

!"At the beginning, you will need to choose the object, which you want to copy as a 
distortion. 

  
Step 2 

!"Click on the Effects tab from the menu bar and choose Copy Effect followed by 
Distortion From. 

  
Step 3 

!"Finally, you have to click on a distorted object to complete. 
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How to Distort an Object 
To Distort an Object 
  
  
Step 1 

!"First of all, you have to click the Interactive Distortion tool in the Tool fly-out. 
  
Step 2 

!"After that click Push and pull, or Zipper, or Twister distortion buttons and specify the 
settings. 

  
Step 3 

!"Click on the place where you want to place the center of distortion. 
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How to Remove a Distortion 
To Remove a Distortion 
  

!"At the beginning, you have to select a distorted object that you wish to remove. 
!"Then, click on the Effects menu and choose Clear distortion as shown at the picture 

below. 
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How to Change the Mapping Mode 
To Change the Mapping Mode 
  

 
  
  
Step 1 

!"You are prompted to click the Interactive Envelope tool at the Interactive tools fly-out. 
  
Step 2 

!"Then, click an object with an envelope. Choose once from the Mapping mode list box. 
  
Step 3 

!"After that drag the nodes or the nodes' control points. 
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How to Create a Rollover Object 
To Create a Rollover Object 
  
  
Step 1 

!"To create a Rollover object, you have to select an object to be created. 
  
Step 2 

!"Then choose the Effects tab from the menu bar and choose Rollover followed by Create 
Rollover. 

  

 
  
  
  
  
  
   



 80 

How to Edit a Rollover Object 
To Edit a Rollover Object 
  
  
Step 1 

!"First of all, you have to select an object that you wish to edit and then click the Effects 
tab from the menu bar and choose Rollover. After that click Edit Rollover. 

  
Step 2 

!"Then, specify attributes of the object. 
!"Click on the Effects menu and choose Rollover followed by Finish Editing Rollover. 
!"A drawing in which you are editing a rollover cannot be closed. You must finish editing 

the button before that. 
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How to Apply a Uniform Fill 
To Apply a Uniform Fill 
  
  
Step 1 

!"At the beginning, you have to select an object that you can apply a Uniform Fill effect.  
!"Then click the Interactive Fill tool at the Interactive Fills fly-out. 

  
Step 2 

!"Choose the Uniform Fill from the Fill Type list box. 
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How to Apply a Mesh Fill to an Object 
To Apply a Mesh Fill to an Object 
  

 
  
  
Step 1 

!"You will need to choose an object to apply a Mesh Fill effect. 
  
Step 2 

!"Click the Interactive Mesh Fill tool at the Interactive fill fly-out. 
  
Step 3 

!"Type the number of columns or rows in the top portion or bottom portion of the Grid size 
box and press the Enter key. 

  
Step 3 

!"Then you can adjust the grid nodes on the object. 
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How to Apply Special Effects to 
Bitmapped Images 
To Apply Special Effects to Bitmapped Images 
  
The special effects that can apply to a wide range of bitmapped images: 
 
  

a. The three-dimensional special effect can create the illusion of three-dimensional 
depth. 

b. The art strokes effect can apply hand-painted techniques. 
c. The blur effects make an image to simulate gradual change, movement, or 

speckling. 
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How to Apply a Special Effect 
To Apply a Special Effect 
  

 
  
The picture at above shows the type of available Special Effects in Corel Draw 10, such as 3D 
Effects, Art Strokes, Blur, Color Transform, Contour, Creative, Distort, Noise and Sharpen 
effects. 
To apply a special effect on a picture or object, choose the object. Then select a Special Effect 
type from the list above.  
You can then adjust any special-effect settings to the selected object. 
  
  
  
  
  
  
   



 85 

How to Apply a Color or Tone Effect 
To Apply a Color or Tone Effect 
  

 
  
  
Step 1 

!"You will need to select a bitmapped image. 
  
Step 2 

!"Then click the Effects menu and choose Adjust.  
!"After that click a color or tone effect to specify any settings. 
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How to Add an Artistic Text 
To Add an Artistic Text 
  

 
  
  
Click any place in the drawing window by using the Text tool. 
You can then begin to type in the text that you want on the drawing. Apply Artistic text effect on 
the text when you need. 
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How to Fit the Text to a Path 
To Fit the Text to a Path 
  

!"You will need to select the path by using the Pick tool. 
!"Then, click on the Text tab from the menu bar and choose Fit Text To Path. 
!"Type along the path. The text will then fit to the path. 
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